Caching problem Wordpress

Dear reader,

I have a problem with a plugin on my website that is created for my website www.trifurno.nl. The plugin created is a quotation tool to request quotes. The problem with the plugin is that sometimes it works properly and sometimes it does not. The website sometimes loads the products correctly and sometimes not. The strange thing is that in my Chrome version, the plugin does not work properly and with Microsoft Edge it does.

Whoever created the plugin says it probably has something to do with caching. The only two tools I use for caching are Cloudflare and WProcket. I have already disabled WProcket but this did not make any difference. Is there any way to temporarily disable Cloudflare caching?

Looking forward receiving an answer.

Kr,
Glenn

Please see the resource below:

1 Like

It may be related to caching. To temporarily disable Cloudflare caching, log in to your Cloudflare account, go to the “Speed” section, and enable “Development Mode.” This allows you to test if Cloudflare is the culprit. If the problem persists, check browser caching, plugin compatibility, and contact the plugin developer for support. Ensure your website is backed up before making changes.

1 Like

Hi,

Whoever is wise enough to make that statement should also be able to translate it into actionable info.

Caching issues normally result from either:

  1. there are files that shouldn’t be cached, but are being cached (either by Cloudflare or by your caching plugin)
  2. there are files that should be cached, but aren’t (idem).

Cloudflare caches by default a list of file extension. If your plugin developer tells you which of their files should not be cached (the most likely scenario), you can then create a Cache Rule to bypass cache for this specific URL if in fact Cloudflare cache is the culprit.

1 Like

Absolutely! To temporarily disable Cloudflare caching, you can utilize the ‘Development Mode’ in your Cloudflare dashboard. This allows real-time changes without caching. Just head to the ‘Caching’ section and toggle on ‘Development Mode.’ Remember to turn it off once you’re done testing

1 Like