Caching issue with Ezoic

Hi, I’m getting the following error when trying to integrate with Ezoic: Cloudflare cache issue detected for the following pagerules: www.mywebsite.com/. Please make sure your CloudFlare cache_level setting is set to ‘standard’. Otherwise our system will not work properly with your site. I have checked and my cache level is set to standard.
What else do I need to do?
Thanks

Do you have a page rule?

Sorry - new to this! What do you mean? Where are these page rules? Can you elaborate please?

Greetings! :slight_smile:

I am sorry to hear that, but, using eZoic I am afraid they manage that and also disable all the cache on the Cloudflare side (at least due to their delivery of the ads) - even that was a case on my WordPress website too + the same error for a Page Rule which have hade Cache Level: set to Cache Everything.

Sharing below post, if it could provide some helpful information, at least a bit if that is the case:

Kindly, may I ask have you used eZoic integration?

Meaning, any change you make, you have to do it using eZoic interface - not the Cloudflare dashboard.

Usually, Page Rules can be found after you log into the Cloudflare Dashboard using your Cloudflare account, under the Rules tab → Page Rules:

Hi,

  1. In CloudFlare Cache Configuration, cache level is set to standard.
  2. In CloudFlare, in Rules, Page Rule there is a rule which says “cache everything”.
  3. We are at this stage setting up ad placeholders and are seeing live ads.
    Is there a problem, and how do we fix it if there is one?

Thanks!

This one could be the answer to the error/issue you are getting from eZoic.

Maybe if you try to remove it (delete) and wait for few hours or a day if antyhing changes, if so.

Thanks - will try that.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.