Caching Conundrum


#1

Hi there, site hosted on bluehost cloud hosting, dns etc thru cloudflare.

Making minor changes to pages using code editor in file manager in cpanel.

After making changes I clear cache in bluehost, in cloudflare, and in browser and old page still shows, even tried on other device that had never visited site and it was the same.

Also tried using the development mode in cloudflare when making changes.

At fist I noticed that if I went to https instead of http it showed the new page, but then other times not.

Sometimes I was add a tracking id onto the link and if I use the same tid it shows the old page but if I change the tid it shows the new page.

Is there a cache somewhere that I am missing? Or do I just have to wait it out longer for the changes to propogate?


#2

Open chrome/firefox dev tools and check the “no cache” checkbox and see if anything changes. It is likely your browser is loading files from the browser cache.


#3

Hi there, thanks for checking out my question… as I mentioned, I tried using a device that had never visited the site, so I don’t think it’s browser related.


#4

This topic was automatically closed after 14 days. New replies are no longer allowed.