Cache stopped working after a pause

Cloudflare has stopped caching after a pause in my WP site periodicolasemana.es

Settings:

  • Litespeed plugin (litespeed server). All was running perfectly.
  • Cloudflare pro + Image transformation + APO + Reserve Cache
  • Page rules:
    do not cache /wp-login /wp-admin
    cache all for /*

Please give me a hand to solve it.
Thank you so much!

Important: I have tried deactivating all the plugins without success.

Hi,

either the site is still paused in Cloudflare or the DNS records are set to DNS-only.

HI!, Laudian. Thanks for your reply
I can click to pause it. I don’t get the “Resume” message.
Where can I configure DNS-only?

https://dash.cloudflare.com/?to=/:account/:zone/dns/records

1 Like

Ah! Understand…
Record A was in DNS only
I changed it to proxied to see what happens…
I’m a little lost, I know…
Best,

It works now!
I didn’t know “proxied” had to be activated.
What a fool, I’d have try it…
Thank you very much for the help!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.