Cache status None

What does this mean?

I’m surprised that no one else is seeing the same. I’ve determined that this is a result of using a local caching plugin while turning on APO. After deactivating the W3 Total Cache plugin, Cache Staus None disappeared. Fortunately in my case, APO seems capable of producing page load speeds equal to local caching. If you’re using any local caching plugin with APO enabled, it would be wise to check your cache status.

update: also discovered that apache was set to no cache via php.ini
session.cache_limiter = nocache
and as Cloudflare was respecting origin headers, this must be changed to
session.cache_limiter =

NOTE: if you’re running multiple versions of php, you’ll need to change this for each version plus if you’re also running PHP-FPM, your MUST RESTART PHP-FPM for your changes to take affect.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.