Cache problem?

Hi,

I have been told that 50 of Cloudflare servers are hitting my website up to 250 times each, accounting for thousands of hits per hour.

I’ve removed all caching plugin.

Site : http://www.laculturegenerale.com

Thank you

Cloudflare servers don’t hit your site unless someone/something out on the Internet is making those requests.

Do you know which part of your site they’re hitting?

Thank you for your answer.

I don’t know exactly which page.

Do Cloudflare cache the content on it’s CDN servers at all because your my site is being hit 200 times per minute and thousands of times per hour by the Cloudflare servers ?

Would you have log files? Maybe your site is simply popular, however it could also be an attack that is not mitigated because the security settings are too low. You could try to increase them.

Yes I have a log file, should I upload it ?

There are tons of hits for example:

/wp-content/themes/hueman/assets/front/js/scripts.js

“But time with a different query string on the end so that would count as a cache miss.” (what the expert said)

What to you mean by security settings ?

Thank you

No need to upload it. The example was sufficient. It definitely sounds suspicious when they’re constantly changing the query string.

There is a “Security Setting” under Firewall in the Cloudflare dashboard. I set mine to High for Wordpress sites. Give that a try.

Thank you very much for you quick answer .

Do you mean that I am under constant attack ?

I’ve put the security on high and will see what happens.

This problem might be at the origin, in fact, of constant downtimes.

If using a cache or redirect plugins, I’d try putting Cloudflare in to Development mode, flushing the WP cache, disabling the WP cache/redirect plugins, flush your Cloudflare cache and see if it continues.

Thank you for your answer.

I’m not using any cache plugin.

I used to.

Might it be interfering ?

Possibility, depending on how long ago you disabled it and how long it may have requested the cache to be stored. That’s why it’s a good idea to flush things. Also, do you have any redirects setup either on the server or a redirect plugin?

Thank you for your answer

I had flushed it and made a clean removal.

No, I don’t have anything like that.

I’ve put the settings on High since @sdayman remark, but it did not change anything.

Sorry I missed the comment about the unique query strings. Can you provide some query string examples without posting confidential information?
Also, while inspecting elements in the browser console, it showed a lot of loading, refreshing and 404’s for images.
Lastly, you may want to contact the developer directly or on Github. https://github.com/presscustomizr/hueman

Maybe it’s the fault of some plugin. For now, you should go to the “caching” tab and change Cache Level to “ignore query string” so that it can’t keep hitting your server.

Thank you very much for your concern.

I would like to provide query string, but it goes beyond my competencies.

Thank you for the information about images.

I will consider contacting the developer if no solution is found. But I already tried to change the theme and the problem did not vanish.

I’ve changed the cache setting to “ignore query string” and disabled all the plugins. Load is still high.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.