Cache not clearing?


#1

Ran through a few issues yesterday so I restored my database from a backup. Noticed today some new issues arose so I got to work and turned on dev mode. I’m running wordpress so in order to find the culprit I first disabled all plugins. But now I realize I’m unable to solve any issue as the cache isn’t clearing and I’m getting the old version of my site regardless of what I change. I changed my theme and all about an hour ago and still nothing has updated. When logged in as admin I see all changes made, but none when I view the site as a regular user. I’ve cleared my browser cache, tried multiple browsers, and multiple devices. I have dev mode enabled and have pressed the “purge all cache” button. There was a post published this morning and even that isn’t showing on the live version of my site. I figured that Cloudflare is showing a static version so I disabled that option and still nothing has changed.

Any help would be greatly appreciated.


#2

That sounds like everything. When that happens, it just makes me think you’re logged into the wrong Cloudflare account…sometimes that happens.

What about if you go to DNS and set your hostnames to :grey: and completely bypass Cloudflare?

It could also be local page caching on your website if you have a page caching plugin.


#3

Thanks! it was my cache plugin. I had it disabled but completely deleting it solved all my issues.