Cache Control Problem

Hello!

I am very much bothered by the header expires (Thu, 19 Nov 1981 08:52:00 GMT), cache-control must revalidate and pragma no-cache being shown below:

How can I fix that? Last check the expires header is showing the correct date, there is no cache-control revalidate and pragma no cache.

date: Thu, 21 Oct 2021 08:16:55 GMT
content-type: text/html; charset=UTF-8
cf-ray: 6a190be7ac076baf-SIN
age: 409
cache-control: max-age=3600, must-revalidate
expires: Thu, 19 Nov 1981 08:52:00 GMT
last-modified: Thu, 21 Oct 2021 08:09:37 GMT
strict-transport-security: max-age=31536000; includeSubDomains; preload
vary: Accept-Encoding
cf-cache-status: HIT
cf-apo-via: tcache
cf-edge-cache: cache,platform=wordpress
expect-ct: max-age=604800, report-uri=“https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct
pragma: no-cache
x-content-type-options: nosniff
x-frame-options: SAMEORIGIN
x-ua-compatible: IE=edge
x-xss-protection: 1; mode=block
report-to: {“endpoints”:[{“url”:“https://a.nel.cloudflare.com/report/v3?s=GIj0MzIe8mL7aiGch06sn2Eg0gEBx%2BLcBpj3g%2Fv9hjtZqdlwKpzcO8dm3Fqg1Q97gV4v%2BLrZ%2Bn84yqczPgFFJt5xCE6BHVya0rJrhzMY%2FToxHNoTQhlpyJvNetvMGYD4SGzspJw%3D"}],“group”:“cf-nel”,"max_age”:604800}
nel: {“success_fraction”:0,“report_to”:“cf-nel”,“max_age”:604800}
server: cloudflare
alt-svc: h3=":443"; ma=86400, h3-29=":443"; ma=86400, h3-28=":443"; ma=86400, h3-27=":443"; ma=86400

Thank you.

What’s the URL indicating the problem?

Hi Sir,

Site: removed.

I already clear all my cache and the only page rule available is rocket loader.

  • EDIT -

I figured it out.

Maybe you can share how did you solve the problem?

1 Like