Cache Analytics not showing

I’ve just subscribed to the Pro plan, but whenever I visit the Cache Analytics section it just says this:

I’ve tried refreshing, and re-logging. Is this a bug or does it take a while for it to recognise that I am on the Pro plan?

It may take a while since I presume the data gathering starts after the upgrade is complete.

Leave a few hours at least. Maybe @jpl can make sure there is a message or something for this case.

2 Likes

All good now, I was just a little bit impatient I guess :grinning:

Edit: For those viewing in the future, it took 30mins to 1 hour to update

1 Like

Glad to know this works now! Let us know if you see that again.

1 Like

Hello, this is happening to me too. Just upgraded to Pro, but still getting the message that that’s only available to paid suscriptions.

I will wait as mentioned here… but I suggest the developers to put some message regarding this delay

Now it’s working fine! Thanks

This topic was automatically closed after 31 days. New replies are no longer allowed.