CAA Exists

I am getting an error message that a CAA exists when I try to renew an SSL certificate.
I have looked through my DNS records and there is no CAA.
Any suggestions?

Exact error:
A DNS CAA record exists for domain(s) domainname.com which forbids the issuance of this certificate

Sometimes they won’t be visible in your DNS page. Take a look at CAA records for your domain at DNSChecker.org

You may have to add your own CAA record, and make sure the old ones aren’t kicked out once you add yours (you may have to re-add them).

Thank you sdayman.
You are correct. I was able to find the Cloudflare CAAs by going to the checker.
Then I went back to godaddy, where I had purchased my SSL and asked them to give me their CAAs. I entered those and I am able to generate my keys.

Thank you.

1 Like

I am so sorry @sdayman
This is my first day on this forum. I meant to give you credit for the solution. I did not solve it. You did.

Figured out how to give you credit. :slight_smile:

1 Like

No need to apologize. I’m glad the solution worked. I just go through posts and tidy up as they’re solved (or not).

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.