.ca domain transfer not possible?

I was able to transfer my .com domain from godaddy to cloudflare. I tried the same with my .ca domain.

The DNS update worked, in that I see the right DNS records in “DNS Management for mydomain.ca”.

But in the Overview page for mydomain.ca, the Registrar says “Unknown” (should say godaddy as it did for my .com domain before I transfered it), and if I go to Registrar, Transfer, the mydomain.ca is not listed.

So I cannot initiate transfer. Any ideas?

Update: I found this post .CA domain from over a year ago, I suppose that’s likely the issue. It would be nice if there was an easier way to find out this info, like the domain could show up in the Transfer page but have a message saying this TLD cannot be transferred yet.

That’s correct. ccTLDs aren’t yet available for transfers.

The transfer pages used to tell you which is, can, and can not be registered here. The Dev docs on registrations point to this page:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.