Bypass Cache - not working


#1

Hi, I used this article, https://support.cloudflare.com/hc/en-us/articles/202775670-How-Do-I-Tell-Cloudflare-What-to-Cache-, to create a page rule to bypass caching. I use MaxCDN as a CDN on my Wordpress site - I’m experiencing some problems with my site’s load time. They advised me to disable caching as the two services are conflicting. I ran a performance test (https://www.webpagetest.org) before and after setting up the page rule, but it doesn’t look like its working.


#2

Are you still having issues? If so please reply and we can do some digging.