Bulk redirect weird issues

After reading the blog post about enabling bulk redirections, i was really happy because it’s a fantastic new feature.

So i’ve tried adding manually 10 of them and it worked.

Then i’ve tried to bulk upload a CSV file of about 150 redirections.

After a few trials removing some urls which add a parameter, i was unable to continue with this error.

  • then i’ve reached an account limit of some kind (after 10 redirections loaded?)

well, it’s a Beta feature :slight_smile:

There are different limits based on your plan. See the below for those limits
https://developers.cloudflare.com/rules/bulk-redirects/index.a5baeef016.html#availability

1 Like

AH, understood, i was confused because the panel shows a different limit

Huh that looks … weird. Sorry about that. I’ll send you a message so i can get your account details and will have the team look into it.

1 Like

Quick update:
We found the bug. Its a cosmetic issue unfortunately, where its showing the incorrect quota’s for non-Enterprise accounts. The account is limited to 20 URL redirects, as you’re seeing in the error message, however the UI label is incorrectly saying you have up to 10,000 available.

We’ve fixed the bug and it should be live on the dashboard in the next 12 hours. Thanks for the report!

1 Like

you’re welcome!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.