Bulk Redirect List help

Hello there, I’m new to the forum but been using Cloudflare for a little bit and I need your HELP!

I’ve made a Bulk Redirect List with 255 items because recently we changed our website links and paths and we need to make sure Google won’t punish us that bad lol, but after activating the list, the redirects are not working as I intended. I used 308 Status code as well.

Here is a picture of it:

When I try to open any Source URL in an incognito tab, I get no redirect, both in links that have a subdomain or not. Am I doing something wrong?

2 examples below:



Thanks in advance for any help.

Here is a picture showing that is active:

❯ curl -I -L https://blog.clickcardapp.com/en/marketing-digital
curl: (6) Could not resolve host: blog.clickcardapp.com

Doesnt resolve. Does ‘blog’ exist as a DNS record in ‘clickcardapp.com’ ?

There was a vercel DNS for blog before, but I removed it since we moved to Webflow.

Right - but if theres no DNS entry for ‘blog.clickcardapp.com’, then how do you expect people to be able to get to Cloudflare - to hit the redirect - to be redirected?
You’ll need to create a DNS record on the ‘clickcardapp.com’ zone with ‘blog’ and try again, even if the DNS record is pointing to a dummy entry (off the top of my head its …

1 Like

Rather than using an IP from the loopback range (, it is better to use an RFC 5735 address from, such as the IPv6 adress of 100:: from [RFC 6666[(RFC 6666: A Discard Prefix for IPv6) is another good choice.

1 Like

The thing is even the second link I shared it is not working.

Can you explain for a dummy (me) how to go through this process? I need to have this configured.

The second link cannot work because you have it set to :grey: DNS Only. Hostnames need to be :orange: using the Cloudflare proxy to take advantage of features like bulk redirects.

The problem is if I use :orange:, it doesn’t work with Webflow lol

As you can see in their video, https://www.youtube.com/watch?v=XCEYASuIaC4&t=225s

Webflow is not compatible with Cloudflare Proxy. Is there any workaround this?

I prefer reading to videos. :wink:

They indicate the issue is certificate renewal and my hunch is that they simply don’t know how to configure the appropriate Cloudflare settings to the /.well-known/acme-challenge/ path to ensure a smooth HTTP-01 renewal process.

I use the following settings on my origin sites that use Let’s Encrypt HTTP-01 validation. They may work for you. Standard disclaimers apply.

Cache Rules:

ACME Challenge
(starts_with(http.request.uri.path, "/.well-known/acme-challenge/"))
Cache status: Bypass cache

Configuration Rules:

ACME Challenge
(starts_with(http.request.uri.path, "/.well-known/acme-challenge/"))
Automatic HTTPS Rewrites: Off
Browser Integrity Check: Off
Opportunistic Encryption: Off
Security Level Essentially Off
SSL: Off

So if anyone steps into this post in the future, follow the steps in this blog post below and all your problems with Webflow + Cloudflare with the :orange: Proxy setting ON will be fixed.

Link: https://www.milkmoonstudio.com/post/using-webflow-with-cloudflare-to-cache-and-speed-up-your-webflow-project

And this is the youtube video from the blog post above: https://www.youtube.com/watch?v=bu1GCL-Ls2U

Enjoy Proxy on with Webflow.