Bugged website for something reason Redirection

Answer these questions to help the Community help you get started.

What is the domain name? darkzscripts.cf

Have you searched for an answer? yes

Please share your search results url: https://darkzscripts.cf/getkey.php

Describe the issue you are having:
when i linked my domain with Cloudflare for some reason It doesn’t work as expected
it suppose to take you to work.ink then after goes to discord authorization page then work.ink then the key. but that’s not happening it keeps looping work.ink auth page work ink auth page

this just happened when i linked with Cloudflare it was just working fine… everyone facing the same error

What error message or number are you receiving?

What steps have you taken to resolve the issue?

Was the site working with SSL prior to adding it to Cloudflare?
i use full strict

What are the steps to reproduce the error:

Have you tried from another browser and/or incognito mode?


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.