Browser wont show SSL


#1

Hi,
I just activate cloud flare on my website sedeljka.com
When i check to see if i have SSL from https://ssltools.godaddy.com/views/certChecker
all is ok, but browser still tell me that site is insecure. and i cant enter site with https only http or www

How can i fix this?


#2

Try adding the protocol when you enter the address in your browser: https://sedeljka.com/
When I try that, it works fine.
It could be your browser cached the error. So also try clearing your cache.

38%20PM


#3

Are you mining bitcoin in people’s browsers? My CPU spiked when investigating your site issues. When I disable javascript I get no cpu spike. Only on your pages, when javascript is enabled.


#4

I just clear cash from browser and i got same error, also i try on mobile and same.

Yea because site is ad free only income is from mining xmr when people watch movie


#5

I think it’s probably a cache issue in your browser or computer. DNS is usually cached in the OS. Can you try from a different computer?


#6

Maybe it need’s some times. because i changed DNS like 30 min ago.
Yea i try on desktop and laptop and mobile. All are same

Are you from US? or UK?


#7

That makes sense then. When I looked I had no cache primed so my system fetched the newer dns info. Report back after a day and let us know if that was the issue here.


#8

Yea, i will report back tomorrow, thank you for your time :wink:


#9

Yea i must be DNS, because now i can see on index page that its secure but on rest of them when i click i got same problem, so i think that it will be fine in couple of hours