Bought domain with Cloudflare. Getting Pending Nameserver update

Cloudflare says “pending nameserver update” But my registrar is Cloudflare. I bought the domain through Cloudflare. I can’t change the nameservers but shouldn’t have to as I bought it through Cloudflare. Have waited about 3 days now.

The domain is

My ticket number is 2968618

Thank you very much for any help

Sorry for the issues, I’ll flag that for my Registrar colleagues. The domain is active in the account in which it was purchased and is pending in the account you are using here.

Do you have access to the account in which the domain was purchased?

Thank you for your reply :slight_smile:

I believe it is the same account however after buying the domain i changed the email of the account to this one. I do have access to the old email if that helps.

Thank you for your help,

1 Like

Hi @leobel202

The email on the account has not been changed, so they account is not using the new email. When you tried to change the email address, you ended up creating a new account, where you have pending nameserver update, but as you have bought the domain in Cloudflare registrar, it is not possible to move the domain to the new account. You will need to be able to log in to the original account where the domain is active.

1 Like

Hi Louise2,

When i try to login using the previous email it is saying it is incorrect. When i try reset the password, no reset email is being sent to the previous email. Are you able to help me reset the password to the “old” account with the domain?

This is what lead me to believe i did in fact change the email as I can no longer access it using the old email and I cannot reset the password using the old email. It’s as if the old email does not belong to any account anymore.

Thanks for your help and your time.

Did you create your original account using an Apple ID?

1 Like

Yes i believe it was.

Due to the way the initial account is tied to the Apple ID by email address, when you change the email address on an account that was created using an Apple ID, it creates a new account that is not connected to the Apple ID. You will want o use the Apple ID to sign in to the original account. Try using incognito mode in your browser if you have trouble accessing the correct account.

Thank you, signing in with the “sign in with apple” worked and now the domain is active. Do you know of any way I can change the email address now? Without it creating a new account instead. Thank you for the help

Other than changing the email address used by your Apple ID, I don’t know of a way. If there is another option hopefully someone else can share it.

1 Like

Okay thanks for your help :smiley:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.