Both http and https version of website working

https://www.whynopadlock.com/results/9e16b434-b655-4238-bc33-a704e981ecc7

both http and https versions working

Enable ‘always use HTTPS’ if you don’t want the site being accessed via HTTP.

Otherwise please tell us more about your issue.

i have enabled always use HTTPS already
My problem is
http://kannadasangharvce.in
https://kannadasangharvce.in

Both are working

I want only the https one to work

kannadasangharvce.in redirected me to the HTTPS version automatically.
20%20AM

1 Like

It’s perfectly redirected

Clear your browser and dns cache

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.