Botched domain move between two Cloudflare accounts

Hello,

I had set up the domain ftlnet.ca under my main Cloudflare account and had successfully enabled DNSSEC for the domain. I then decided to move the domain to a secondary Cloudflare account. It has been over 24hrs since I attempted the transition and it has still not completed, so I’m assuming I’ve done something wrong. Here are the steps that I remember doing, I hope this sheds some light on the issue.

  • Started with ftlnet.ca being fully functional in my main Cloudflare account, with DNSSEC successfully configured
  • Created a secondary Cloudflare account and added the ftlnet.ca domain to the secondary account
  • Deleted the ftlnet.ca domain from my main Cloudflare account
  • Changed the name servers with my registrar
  • Deleted the DS record from ftlnet.ca within my registrar account
  • Waited for over 24hrs
  • Tried issuing a re-check in my secondary account
  • The domain is still not active.
1 Like

Which are the nameservers assigned to that domain on the first account and which ones are assigned on the second account?

Right now, the domain does not seem to be active on Cloudflare at all.

1 Like

Hello @sandro,

On the main account the name servers were noel and dolly. On the second account, they are desi and shane.

You are correct that the domain is not active on Cloudflare at all. It is no longer in my main account and the second account will not complete the activation.

1 Like

For starters I’d remove the DNSSEC configuration on the registrar’s side.

2 Likes

I have removed the DNSSEC configuration on the registrar’s side. I’ve again asked Cloudflare to re-check. I’ll write back in a bit if nothing has changed.

.ca still seems to carry the DNSSEC configuration, though whois doesnt list it anymore. I’d wait with the recheck until it really has been taken offline. Could take a while.

The DNSSEC configuration seems to have been dropped. Recheck now.

Domain appears to be active.

I also have DNSSEC working again.

Thanks so much for your help @sandro!

This topic was automatically closed after 31 days. New replies are no longer allowed.