Bot attack, and partners.cloudflare.com is down

partners.cloudflare.com is not working ( Error 522 Ray ID: 6e3cc02c4b0627d8 • 2022-02-26 22:53:38 UTC ## Connection timed out), and my server is getting pummeled by Indonesian requests… all from the same bot that’s using a large farm to scrape my sites.

I have no way to stop this, as I have no access to the partners website. Linode is sending me nice messages hourly that my outbound traffic is through the roof.

I tried iptables, but that doesn’t work, presumably because all requests come from Cloudflare.

Anyone have any hacks or real solutions? I am at a loss.

Thanks!

Hard to do anything if the URL is down; I can’t access it either; I will escalate this post and hope that somebody from CF sees it soon.

1 Like

Does this get you to the same place?

https://portal.cloudflarepartners.com/English/

4 Likes

Could it be that the initial URL posted is wrong? I’m not familiar with cf partners, so I assumed it was right :thinking:

1 Like

I think that’s supposed to work, as it shows up when I ask The Duck. Dunno why it’s not responding.

3 Likes

The page resolves, but my gut instinct tells me “don’t go to some-other-domain.com.”

Cert looks legit. Page looks legit. But it’s not confidence inspiring. =|

Good point. That link is on the main site:
https://www.cloudflare.com/partners/

2 Likes

Thanks! That’s helpful. Couldn’t find any “announcement” on the URL change in my emails.

Server 500 error after entering my email and submitting. So it seems to all be down at the moment.

I’ve got API access but we do everything programmatically. I’ll look into trying to block some regions via API, but that might be down as well.


More info: I can attempt to login, but just get an “invalid credentials” message. (The creds are correct.)
Also unable to request a pass reset. It appears CF is able to serve up some pages, but anything that requires auth appears to be down. Now we wait. Thanks for the quick help. y’all!

2 Likes

Another update. Can’t reach anyone and situation hasn’t changed.

I posted a “hey, it’s down and I can’t reach anyone?” on their FB page and it was removed in less than 3 minutes.

Calling their phone number basically says “thx for calling, goodbye.”

I’ve been with CF since 2015 and I’ve been happy. Until now. =(

Hi there,

I apologise that this hasn’t been looked into yet. We’ve noticed this error too and the URL partners.cloudflare.com is part of the legacy partners program that is no longer officially supported.

Edit: I didn’t notice the reply saying that you also get “invalid credentials”. I’ll check internally.

1 Like

I just tried logging into a host-API-created account through the regular Cloudflare Dashboard and it worked without any issues. Where exactly are you facing issues? Do you have a ticket open about this already?

I also couldn’t replicate it when using the Host API.

This has been resolved now.

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.