Blogger custom subdomain can't verify

Hello I have my domain with A records to github servers and cname iwth www and others domains there all perfectly.

Now Im trying register a subdomain for my blog into blogger. I write the 2 cname that blogger ask and disable the proxy settings in cloudflare and still not working, blogger said can’t verify authority

I have this cname
blog ghs.google.com

And the blogger verification cname

Any idea? This is turn in me crazy

Did you follow the instructions? Post a screenshot of them.

In step 2 non google domain
https://support.google.com/blogger/answer/1233387?visit_id=637201308778984870-1895369142&p=customdomain&hl=en&rd=2

I tried too ghs. googlehosted. com but in my blogger settings said ghs. google. com (I put space here becasuse new user can put only 2 links)

Whats the domain?

And post a screenshot of the exact values Google gave you.

This it’s in cloudflare


This it’s in blogger
Captura3

Unless I have missed a typo, I’d say your domain is properly set up and so are the records. The nameservers are in place, DNSSEC seems to work too, and the two CNAMEs are there as well.

At this point, I’d say double check yourself that everything is exactly as Google specified and if it is, simply wait a couple of hours, maybe Google needs some time for any DNS propagation. Should it still not work in a couple of hours, you might want to contact Google to have them clarify what exactly they believe the issue is.

Thanks but I configured 10 hours ago in this way, but I was changing for tried other ways right now and back all to the photo way. Google is already contacted.
Thank you for your time :wink:

edit: just now its not authority error, but i cant reach url, I will keep looking

Do you mean it got successfully added?

Yes I dont know thy, I activate again proxy and its working. And I need to use SSL/Tls flexible in cloudflare with full or full strict it’s not working and disable https in blogger.

Now is working https://noticias.dbfanmanga.com/

Dont do that, that makes your site insecure.

You will need a valid certificate on your server.

1 Like

Using that I have this message

If you’re the owner of this website:

It appears that the SSL configuration used is not compatible with Cloudflare. This could happen for a several reasons, including no shared cipher suites. Additional troubleshooting information here.

You can check https://noticias.dbfanmanga.com/

You will need to make sure that you have a valid certificate with Google.

AFAIK they do issue certificates but you might need to leave the record unproxied for a while.

1 Like

What about this?

You will have to try it.

This topic was automatically closed after 31 days. New replies are no longer allowed.