Blog.facilsistemas.com.br

My blog does not display images, it is a subdomain in wordpress. I suspect something related to SSL.
I already deactivated, created rules for this subdomain and so far I haven’t solved it.

Note: the main domain is working perfectly.

https://blog.facilsistemas.com.br/

Does the sub-domain have got an SSL certificate? If not, you would need to generate one.

Kindly, see here why your SSL not working for your sub-domain:

Nevertheless, follow the steps from this tutorial regarding an SSL certificate:

Moreover, what kind of SSL option have you got selected under SSL tab/settings page at Cloudflare dashboard for your domain?

  • Flexible SSL, Full SSL …

Is your sub-domain A or CNAME record being :orange: cloud or :grey: cloud?

Also, I got an redirection loop error and regarding the redirection loops, kindly check the steps from the below article:

see reported errors…

DevTools failed to load SourceMap: Could not load content for chrome-extension://liecbddmkiiihnedobmlmillhodjkdmb/js/intercom-link-expand-loader.js.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME
2DevTools failed to load SourceMap: Could not load content for chrome-extension://phealodnoblgkcfbhpdebpihdbfmggpi/node_modules/webextension-polyfill/dist/browser-polyfill.js.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME
DevTools failed to load SourceMap: Could not load content for chrome-extension://liecbddmkiiihnedobmlmillhodjkdmb/js/intercom-link-expand-loader.js.map: HTTP error: status code 404, net::ERR_UNKNOWN_URL_SCHEME
frfrf-150x150.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
notas-fiscais-2-150x150.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
SINTEGRA-CAPA-1.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)
notas-fiscais-2.jpg:1 Failed to load resource: the server responded with a status of 404 (Not Found)

erro galeria wordpress Uploading: erro galeria wordpress.png…

importantly, at this point I disabled the cloudflare service through the panel and the problem persists.

I hope you went through the above links from my reply to troubleshoot your SSL issue, if so.

Moreover I got NS_BINDING_ABORTED.

DNS record is being pointed to an IP address which is not being proxied via Cloudflare.

Could you check your A www or A facilsistemas.com.br, or CNAME record if it is :orange: cloud or :grey: cloud?

Furthermore, do you have an A blog or CNAME blog record being also :orange: or :grey: at your Cloudflare DNS dashboard?

Can you post a screenshot of your DNS records at your Cloudflare dashboard?

Is this the relative or absolute path to the image?

This could be related to an ImageMagick policy or PHP settings, and WordPress if the images in the Media Library are not showing up.

Regarding “map” errors, meaning that obviously the “dot map” file is missing while it has been called inside an “dot js” file.

  • one way is to remove the call (mostly it is called at the bottom of the dot js file) to it or add the missing “dot map” files to the needed directories to make sure that error dissapear

If you are using any other plugin that controls the default WordPress Media Library, it could be the reason why you got this error.

the main domain facilsistemas.com.br works perfectly, the problem is only with the subdomain, it seems something of a conflict between the server’s ssl and the cloudflare.

Interesting, all records :orange:, but when I check I still got 162.241.39.245 instead of an Cloudflare IP in return.

And your hosting provider is using cPanel as far as I see from the above screenshot.

Regarding an A www.blog cpanel.blog cpalendars.blog cpcontacts.blog webdisk.blog webmail.blog whm.blog and other something[dot]blog should result as:

https://blog.facilsistemas.com.br/ loads properly for me!

When visiting, maybe resolves, yes, but are you sure? To me issue still persists. Have you checked your network/developer console for any errors regarding the resources not being loaded correctly?

the blog loads, but the images don’t.

Is content being cached?

only for cloudflare, the site is without a cache plug

Try caching the images, maybe it will work

I was responding on the server’s IP because I had disabled the cloudflare for testing, at this moment I am returning the Cloudflare IPs.

If images are missing from your website, perform the following steps while retesting the image load in a private browser tab after each step:

Mirage is only available for domains on a paid Cloudflare plan.

I already did with the WP Fast plug and it didn’t solve

Having you tried pausing the site on cloudflare?

I already know the cause, it’s something in SSL, but I can’t get the solution yet, curious that the main domain worked without having to mess with anything

So the subdomain isn’t working?