Blocked ports for proxied addresses

When I have one of my subdmain address proxied (, I can’ access port 1341. As soon as I change it to DNS Only I can access port 1341 without any problems at all.

Any ideas?

Thanks in advance!

This is expected behavior:

1 Like

So, for what I can understand, I need to disable the Proxy feature and use DNS Only, if I don’t want to upgrade from the Free plan?

That is correct.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.