Bienvenue chez Cloudflare ! Et en Français!


#1

Bonjour la communauté,

Vous avez une question technique à propos de Cloudflare et vous voulez discuter avec un Cloudflarien en Français ? C’est maintenant possible !

Présentez-vous et postez vos sujets directement en Français, on se fera un plaisir d’y répondre :slight_smile:


#2

#3

Bonjour, voila j’ai un probleme avec mon site (www.politics-dz.com) quand je l’ai ajouté à couldflare , j’ai le message Forbidden You don’t have permission to access / on this server., avec quelque sites, alors qu’avant j’avais pas ce probleme

je crois que cloudflare bloque certaines Ip soit des membres ou ceux de quelque sites comme archive.org ou https://www.webpagetest.org et https://tools.pingdom.com


pourquoi ???

merci


#4

Hello,

Je suis en capacité de faire un test de performance via webpagetest.org pour votre site sans être bloqué et le screenshot que vous me fournissez pour archive.org n’est pas une page d’erreur de Cloudflare, veuillez vérifier les logs de votre serveur web si le problème ne vient pas d’ailleurs.

Quand nous bloquons un requête via un module de sécurité, vous verrez un log dans l’onglet Firewall “FW Events” expliquant quel est le problème avec la requête.


#5

merci beaucoup pour votre réactivité,

Bon weekend


#6

Hello,

Cloudflare fait la promotion de IPv6 et de TLS 1.3 et semblerait avoir activé les deux par défaut dans les comptes gratuits, or lorsque je fais des tests comme avec Qualys SSL Labs je vois qu’aucun site Cloudflare possède TLS 1.3 activé, et que dans DIG (commande Unix) je ne vois pas d’adresse IPv6.

Pourquoi n’y-a-til pas ces fonctions alors qu’elles avaient déjà été disponibles auparavant?
(C’étaient les principales raisons pourquoi j’avais activé Cloudflare)


#7

Bonjour @icn.ilots,

IPV6 et TLS1.3 sont toujours proposés dans tous les plans. Pour TLS1.3 J’imagine que vous testez la connectivité avec ssllabs, mais cet outil ne supporte que le draft 18 du protocole (encore en cours d’écriture) et nous implémentons la dernière version du protocole (22).

Je vous recommande la lecture de cet écriture, qui explique que ce protocol est encore peu utilsié et pourquoi: https://blog.cloudflare.com/why-tls-1-3-isnt-in-browsers-yet/

Quand à l’IPV6, vous devriez avoir une réponse sur vos records via un A ou un AAAA de la même manière, c’est le cas pour ma zone de test:



#8

Merci de proposé un support en français !
Hâte d’avoir le site en français également =)


#9

Hello @Bryx,

Certaines parties du site sont déjà en Français, si votre navigateur supporte le language header, nous vous retournerons automatiquement la version Française :slight_smile:


#10

Hello,

Je ne comprends pas comment mon site a ralenti depuis que j’ai activé Cloudflare. Mon nom de domaine est icnsoft.org et il semblerait que le temps de chargement est passé de 2 secondes à 6-7 secondes… J’utilise le CNAME provisioning, car lors de mes tests passer à travers le mode régulier causait encore plus de lenteur (~10 secondes environ).


#11

Hello @user102,

Désolé d’entendre cela, dans la mesure du possible nous conseillons l’intégration en authoritative DNS car plus performante, je ne comprends pas pourquoi via Cloudflare cette intégration serait plus lente que par le CNAME, je vois que vous passez par deux résolutions pour arriver à votre serveur Origine final.

Il faut savoir que même lorsqu’un Asset est caché par notre service, nous faisons une résolution DNS si la destination est un CNAME (c’est votre cas) et dans certains cas, cela peut ralentir le chargement des pages via notre service. Je vous recommande de passer en full DNS.

Si vous constatez encore un site plus lent que votre serveur direct et ce, en full DNS avec notre service (choissisez dans la mesure du possible un enregistrement A si possible), ouvrez un ticket auprès de notre support. Dans certains cas, Cloudflare activé pour un site très rapide et optimisé n’aura qu’un effet limité sur l’aspect performance, nous sommes un reverse proxy et donc un point de passage supplémentaire pour vos utilisateurs sur Internet.


#12

Bonjour! Merci pour cette section en français!! :slight_smile:

J’ai ce site: www.psychotherapie-laurentides.ca

Je n’arrive pas à le faire afficher en HTTPS! Pourtant, dans le passé, j’avais utilisé Cloudflare avec ce site sans problème.

J’ai trouvé cette page et suivi toutes les instructions. Tout est beau en principe.

Avez-vous une idée du problème?

Merci beaucoup!

Henri


#13

Hello @user6472,

Je vois que vous avez résolu votre problème tout seul, c’est bon à savoir !


#14

Bonjour! Merci! En fait non, je crois que c’est le temps qui a résolu le problème (les DNS) :wink:

J’en arrive à un autre problème… probablement que ce n’est pas l’endroit où on pourra m’aider car ça ne concerne que partiellement CloudFlare… je tente ma chance malgré tout:

Mon site est fait avec Weebly. Quand je le fais passer via CloudFlare, tout est beau SAUF les formulaires de courriel (voir page contact). À partir de quand CloudFlare gère le site, quand on clique sur “Envoyer”, rien ne se passe (mais le courriel s’envoie quand même). L’expéditeur ne voit aucune confirmation que son courriel est envoyé, ce qui fait que des fois j’ai 10 fois le même email!

J’ai lu que ça avait probablement un lien avec le script qui est en HTTP alors que CloudFlare rend tout en HTTPS. Mais comme Weebly est une interface graphique et que je ne suis pas programmeur…!

Si jamais vous pensez à une solution, je suis preneur, sinon merci quand même :wink:

Edit: Voici une bonne explication de mon problème: https://community.weebly.com/t5/Domains/Weebly-Cloudflare-HTTPS-only-and-Contact-Form-Confirmation/td-p/54282


#15

Bonjour à tous,
Je me présente Gérard de France, autodidacte dans l’informatique,
mon hébergeur m’a conseiller d’installer cloudflare.

je viens de pointer mes DNS il y a plus de 24 heures concernant mon site mais problème. je n’arrive pas à installer mes sous-domaines. Mon domaine principal fonctionne très bien mais pas mes sous-domaines.
J’ai essayé de lire le support mes pas réussi à trouver. Vrai que aussi mon anglais est nul.
Aussi, je sollicite une aide pour m’aider à activer mes sous-domaines.
Merci à tous


#16

Hello Gérard,

Pour les sous-domaines, vous pouvez les créer directement depuis l’interface dans l’onglet DNS, et simplement les pointer vers l’adresse IP de votre / vos serveurs. Pour active Cloudflare dessus, vous n’aurez ensuite simplement qu’a activer le petit nuage a droite de chacun d’eux.

Voici une documentation très interessante pour les débutant, qui explique de A à Z comment fonctionne Cloudflare et les étapes pour s’en servir au mieux: https://support.cloudflare.com/hc/en-us/sections/200820158-Cloudflare-101

Je sais, c’est en Anglais mais Google translate saura vous aider, j’en suis persuadé :slight_smile:


#17

Bonjour stéphane,

  Merci beaucoup, j'ai déjà commencé car j'ai fais une demande sur

google et trouvé un post (en français m’expliquant).

J’ai donc commencé à installer mes sous-domaines

  Mais actuellement, j'ai du suspendre votre service mon mon

serveur chez Hostpapa s’est arrêté.

  J'ai rebouter mon serveur mais rien. il s'arrête. J'attends donc

l’intervention de hostpapa pour me trouver le problème.

  Pour les emails des sous-domaines, faut-il inclure aussi dans

cloudflare ?

encore merci à vous

Gérard


#18

Cloudflare est votre nouveau serveur DNS donc au dela des simples enregistrements MX (emails), tous vos enregistrements doivent figurer sur notre console pour qu’ils soit resolvables.