Bad request / cf-edge-cache response header is missing!

When I go to the Cloudflare settings in Wordpress there’s a red bar in the bottom of the page which says: Bad request. And in the section Automatic Platform Optimization is says: cf-edge-cache response header is missing! Please clear any server cache used via other plugins.

I use SiteGround Optimizer as my caching plugin. No settings were changed and Cloudflare used to work just fine alongside SG Optimizer.

1 Like