Bad Radar category for website, feedback page returns error

I’m getting reports of a category block for from users in my ZTN tenant. Gateway shows the block reason is for ‘Hacking’ categorization (???). I tried reporting the issue via Radar Feedback (, but I get a ’ TypeError is undefined’ response.

1 Like

Worked around the issue via a DNS policy + domain list for this kind of situation. Bad Radar cat still exists (who approved that tag change?) & feedback page now shows ’ TypeError Cannot read properties of undefined (reading ‘filter’)'.


Thanks for the report. Flagged for the team internally :slight_smile:


I also have the same issue.

I am using Zero Trust Gateway for home DNS and for the past 4 days I have been unable to use my bank of America online banking as the domain is categorized as Questionable Content, Hacking category.

For now, I have created an explicit allow rule. Does anyone have the same problem?

It says TypeError
Cannot read properties of undefined (reading ‘filter’)
TypeError: Cannot read properties of undefined (reading ‘filter’)

I’m experiencing the same issue with ( for Families). When I try to log into my Bank of America account, gets blocked.

Switching DNS to resolves the issue, so I’m fairly confident it’s a problem with

It started about 4-5 days ago. Prevents the user from logging into Bank of America’s online banking site.

Are you sure that’s the case, and it’s not some filtering/ad blocking you have on your end?
It looks fine for me

dig @ +short

Cloudflare Radar also shows no bad categories that would be blocking it

Edit: It looks like the CNAME Target is blocked actually
But it still loads fine for me with DoH, I get redirected probably, hmm.
I submitted feedback that the categorization is wrong. I assume on your end, when you properly login, it just fails / redirects you to

Are you sure that’s the case, and it’s not some filtering/ad blocking you have on your end?

I can access it fine with, but when I switch to, it is blocked on all devices on my network.

Yep I see it now sorry, there’s no block on but there is one on , which is the CNAME Target of it (and I assume also redirected to after or something). I forwarded this to CF and submitted categorization feedback for it on Radar, hopefully this is fixed soon.

1 Like

This is fixed now, is no longer identified as a security threat, and returns it correctly (which again matters because is using it):

dig +short

Not sure if it’s rolled out globally yet / there potentially may be some local DNS Cache on your devices, but if not, it should be soon.