Bad Glue and DNS changes

Hey Guys,

My domain is currently being managed by the Cloudflare DNS. I have added some txt, MX and other records. They are showing up and I have checked them and they are correct. Yet when I am checking them via the 3rd party its not working. So I run a test to check to see if its being shown on the records. The domain is www.justvenue.com

But when I run the test it says there was a few problems with the DNS one was bad glue (what ever the ■■■■ that means)

Anyone idea how:

  1. Get the records working
  2. Fix the issues with the bad glue as I am assuming this is having some kind of detrimental effect.

Jamie.

Do you have any “glue” or “personal DNS” records set up at your Registrar?

I believe that tool is looking to test the root domain. Which only reports (non errors) regarding the serial. https://mxtoolbox.com/SuperTool.aspx?action=dns%3Ajustvenue.com&run=toolpage

Thats weird, it seems to have sorted it’s self out. My DNS is being managed by Cloudflare now. I have shifted my domains over to dana etc.

With regards to the other settings I need to set in the DNS. I have to run some TXT and MX records to verify my domain. I have done this hours and hours ago (I would of expected it to be able to be verified now) . anyone any idea how long this would normally take?

Jamie.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.