Bad gateway comprend plus rien

Bonjour à tous .

Je suis débutant dans le domaine et perdu en même temps.

J’ai un nom de domaine ou j’ai changé les serveurs de noms pour Cloudflare mais j’ai toujours Bad gateway Error code 502.

J’ai aussi fait le Zero trust et j’ai un unraid ou j’ai mi le Docker Unraid-Cloudflared-Tunnel

Rien ne fonctionne toujours Host en rouge.

Alors je me suis dit je vais acheter un autre nom de domaine et refaire a neuf mais le même résultat.

Je suis un peu décourager car ça fait 2 jours que j’essai la…

J’attends vos suggestions avec impatience et merci à l’avance.

Rolo

Were you able to resolve this with

Screenshot 2023-03-10 at 12.42.42 PM

:point_up: cilick either the error message bad gateway or error number 502 for QuickFix ideas ion this CommunityTip

Non ce n’est pas réglé . J’ai parlé avec mon fournisseur de Domain et tout semble ok de leurs coté.

Je vais essayer de vous donner plus d’explications.

J’ai acheté un domain qui est kizzik.ca avec WHC

J’ai changé le serveurs de Noms pour ceux de Shopify car je voulais me partir un site en e-commerce sauf que ça pas fonctionné alors j’ai fermé mon site shopify.

Comme je me suis fait un serveur Unraid à la maison et que je voulais avoir accès à mes fichiers à l’extérieur de mon réseau local je me suis dit je vais transférer les serveurs de noms chez Cloudflare et mettre une docker Unraid-Cloudflare-tunnel que j’ai fait ainsi qu’un docker Nextcloud avec MAriadb.

WHC me disent que mes entrées DNS sont correct mais que quand vous allez sur le site mxtoolbox DNS record not found.

Ça fait 4 jours que je cherche et je ne trouve pas alors si quelqu’un aurait la gentillesse de m’aider ç serait très apprécié.

PS: J’ai acheté un autre noms de domain et j’ai le même résultat.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.