AutoSSL failing

AutoSSL on wagra-beef.com.au has been constantly failing since I listed it with Cloudfare. Hostpapa support advises me that it has to do with enabling Universal SSL on Cloudfare. But that is already enabled. The other domain I have listed is working fine yet all the settings appear to be exactly the same. Can anyone please advise me if there is anything I might be missing?

Greetings,

Thank you for asking.
Sorry to hear you are experiencing an issue with AutoSSL for your domain name while using Cloudflare.

May I share my post here as it includes more additional information and a workaround and how to renew it:

Thank you fritex,
Would you suggest I disable AutoSSL on the cPanel and simply leave it all to Cloudfare? I will also disable the Always Use HTTPS as you suggest.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.