Autoreplies to yahoo emails fail

What is the name of the domain?

papadopoulos.com.gr

What is the error number?

451

What is the error message?

This mail has been deferred because the sender is sending too much mail for its authentication status. Please set up DKIM aligned to the From: domain. See https://senders.yahooinc.com/smtp-error-codes#authentication-failures for more information.

What is the issue you’re encountering

autoreplies to yahoo emails fail

What feature, service or problem is this related to?

Mail records

Screenshot of the error

Could you test your email with https://www.mail-tester.com and share a link to the result, please?

1 Like

Between the details in the message provided by Yahoo! which indicates that your mail volume requires you to use DKIM, and your second Mailtester screenshot confirming that you are not currently using DKIM to sign your messages, the answer is that you need to configure DKIM on your emails.

The best place to start will be your email provider’s documentation, specifically on configuring DKIM on their platform. Typically you need to enable it on their platform, if it isn’t already, and you also need to publish DKIM records in your DNS that match the selectors used by your provider. We can help when you get to the second part.

1 Like