Autoplay captions on videos

I saw that a colleague of yours has already claimed that “this has already been fixed”, but it’s very far from being fixed in my opinion.
Here’s the original thread:

and well, the option defaultTextTrack has no description and no usage in the docs.
I am a web interface user - on the web interface, there’s only an option to add captions. There is no option to set them to auto-play and they are off by default for the viewers of the video when embedded.

You need to add defaultTextTrack variable , if you’re using stream player , those variables should be placed within the ‘src’ uri parts. sorry my bad english, i give you example picture for better understanding

and the BCP-47 language code we’ll only 2 charaters i.e. en, fr, etc no need to put complete lang ode like en-EN, fr-FR …

Hope this will help you.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.