Auto minify work on file that filename contain .min

Cloudflare said that “auto minify would not work on the file contains .min in the filename” link

But my style.min.657bcb7af31123e4156b1a3d2ff60a636717e54ead74f882136b5114cf72b55e.css still be minify by cloudflare
Is it a bug or my filename is incorrect ?

I use wget to download same file three times.
I think the first time is cache miss, so it give me source file.
But the other seems be minify by cloudflare.

enable auto minify

disable auto minify

Without the actual URL, I can’t check, but does the cached version also show a cf-bgj: minify header?

Yes, it show cf-bgj: minify in header.

Thanks for your respond, I am sorry about that I don’t give the link.
Here is my css, and it’s sha256 should be same as the filename.

Ok, then it’s still minified. The docs are light on details about where that .min should be. Ask Support for some clarification. I’d like to hear what they say:

Login to Cloudflare and then contact Cloudflare Support by clicking on the Get More Help button.

This topic was automatically closed after 14 days. New replies are no longer allowed.