Auto Minify kicking off WordPress subscribers

wordpress

#1

I’m working on a subscription-based website and when I have Auto Minify JavaScript enabled, my subscribers keep getting logged out right after logging in.

There’s a significant boost in website speed and performance when I have Auto Minify JavaScript enabled, so I would really like to be able to keep it on.

Any ideas why this is happening or how to fix it?

Thanks so much in advance!


#2

Hi there.

Could you provide some more detail about your configuration? Notably…

Are you referring to the Wordpress admin? Do you have a Cloudflare page rule set up to “Disable Performance” (minification) for yourdomain.com/wp-admin? If not, it’s something I would probably try as a first step. Here’s a list of articles on page rules if you’re not familiar with them.

I’m also curious if you’re utilizing a caching plugin for Wordpress?


#3

Thanks so much @andy! That did the trick! :grinning: