Auto Minify HTML not minifying the HTML

I’ve enabled Auto Minify HTML for one of my websites.
But when seeing it from the browser Source code the HTML is NOT minified.

is there anything more to do to Minify the HTML code?

Browsers will typically “pretty print” source when showing it to you. Check you have turned this off in order to show the raw HTML coming from the browser. Or use cURL or another tool to check.

Also make sure your site is proxied through Cloudflare and not set to “DNS only” so the minification settings take effect.

Otherwise, what is the domain?

1 Like

Thanks for the response.

Yes I’ve checked by disabling “pretty print”.
Yes it’s proxied through Cloudflare.

Website is https://formnx.com/

Cloudflare is blocking requests from validator.w3.org to your site, but try running your HTML through a validator to ensure it doesn’t have any errors.