Auto Minify CSS problems

My site has an issue with minify the CSS, the menu gets all screwed up? See the screenshot of my issue I using Wordpress with Avada theme. The odd thing is on Firefox it works fine but on Chrome it has the problem.

Are you still encountering this @mark133? Some ideas if so, lmk if they help

It sounds like auto minify CSS is causing Chrome rendering issues. Try:

  1. Disable the auto minify CSS feature on Cloudflare. Navigate to the Speed page of your Cloudflare dashboard. Under the Optimization tab, disable the Automatic CSS minification option.

  2. Clear your Cloudflare and browser cache. Go to Caching > Configuration in Cloudflare, and click on “Purge Everything”. Clear browser cache as well.

  3. Test & if the issue persists, there may be a conflict between the theme & Cloudflare, I guess Avada’s support is the next step for a possible workaround.

Auto minify operates best when there are no existing minification methods in place. So if your Wordpress theme or a plugin minimizes your CSS, turning this feature off on Cloudflare can prevent issues like this.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.