Authorizing Certificate: The site does not work second day!

ssl

#22

Hi Ryan, I decided to pause CLOUD Flare so that I could wait for the certificate but that also seems to have stopped the work on the certificate.
So what is the fastest way to enable cloud flare and get an certificate?
Any preference in time, e.g. start of US business day?

Many thanks,
Christiaan


#23

@ryan


#24

Can you explain a bit more what to do?


#26

I just had your certificate request cancelled and re-ordered. It should hopefully process quickly.


#27

Legend, thanks for your help Ryan


#28

The Status is still Authorizing Certificate … can somebody give it a push? Ticket 1383819, www.kommak.nl. We are “down” during working days since yesterday evening and the client has given me till 09:00 Amsterdam on Thursday.


#29

Looks like you saw the agent’s response and made the change. Should be resolved soon.


#30

The Status is still Authorizing Certificate … can somebody give it a push? Ticket 1383819, www.kommak.nl.

I cannot get much more downtime from the customer, can we give it our best shot?


#31

**

Victory at last!!! :grinning:

**
Managed to get some more direct access to support after which it took less then two hours to get up and running :sunglasses:

@Ryan, many thanks for all your help!!


#32

Same issue, more than 48 hours, and no luck with SSL ;(
Request #1385084
Can you help with it?

Thanks.


#33

Looks like a support engineer already got back to you. Hopefully this gets worked out soon.


#34

Same problem. My site has been down for more than 24 hours now.I placed a request: Request #1387160

NO answer yet. Guys, isnt this a HUGE PROBLEM? I wouldnt mind using the paid version, but now Im not sure that will be any more reliable. After reading all the people having same problem, seems to me this is a non-resolved major issue that deserves a lot of attention and quick. Help please!


#35

Is there a temporary solution? If I disable Cloudflare temporarily, then the certificate issuing continues or I have to go through the 24 hours +N time again?


#36

Everything appears to be working as expected. Are you still seeing issues?


#37

Can you check on 1387022 for me? Same issue.


#39

I had to contact Siteground and they deactivated cloudflare less than five minutes ago. Not sure if you were answering me? My site works now because is not on cloudflare. had you guys fixed the problem?


#40

It showed on my end that your SSL was active, so I assumed it had been resolved. Let me check again


#41

Yeah, it looks like you are now showing as completely removed. Unfortunately that means we can’t really troubleshoot it any further. If you try again in the future we can revisit.


#42

well, when I try this again can i get some assurances that my site will not be down more than 24 hours?


#43

Look for a reply on your ticket with some further questions.