Authorizing Certificate: The site does not work second day!

ssl

#1

Hello, tell me
The first time I used the cloudflare service
And the site ceases to open on https, that is generally ceases to work!
Technical support does not work
It took about two days (more than 24 hours)

In the control panel, “Authorized certificate”
Where can I go?


SSL Cert delays
#2

Universal SSL issuance can take up to 24 hours. In the case that it exceeds 24 hours, please contact Cloudflare Support as there could be a problem with certificate issuance.


#3

Thanks for the answer.
It’s been about 3 days.
I wrote two support requests at https://support.cloudflare.com/
Nobody even answers me.

In the control panel, I still see this “Authorizing Certificate”


Aws S3 with https: integration with cloudflare
#4

Can you provide the ticket numbers on your requests so I can look into this?


#5

I’m having the same exact issue for the past 3 days…and Cloudflare support is unresponsive.
Ticket #1382380


#7

Thank you very much for your response!
I already despaired
Request No. 1383428
Request No. 1382715
With impatience, i await your response!


#8

Oh my God.
I did not have time to write to you, as soon as you corrected everything!
Thank you very much! I’m so worn out. These two days were a nightmare. I received many complaints.
Thank you very much.
It is unfortunate that getting to know your service started with sadness!


#9

Can you review this one as well? I’m going on 3 days…

Ticket #1382380


#10

An agent is already reviewing and should be getting back to you shortly.


#11

Sorry that you were having issues, but glad to see you are squared away now.


#12

I’m having the same issue. Ticket #1383173


#13

Someone should get back to you via your ticket shortly. Stay tuned!


#14

Sorry for asking, but it’s been 13 hours already and I still haven’t heard anything. Does this mean I’ll have to wait until after the weekend?


#15

I ran into this myself, I suspect it was due to my testing of the API and adding/removing my zone multiple times. The cert after 3 days was still “awaiting”.

I solved it by simply removing the zone, waiting a few hours, then re-adding it.

My solution could be coincidence, as I read in another thread that they are having some issues with their free SSL provider (probably rate limit issues with LetsEncrypt).


#16

We have support agents working 24/7/365


#17

Would it be possible to give ticket 1383819 a push? It is also for Authorizing Certificate, and like the others our site does not work for two days already.

Many thanks in advance!


#18

Please :grey: your record in DNS section until your SSL certificate has been issued. I’ve asked our SSL team to investigate.


#19

I am having the same issue. Ticket number 1383951. A movement on the ticket towards a solution will be highly appreciated.


#20

Same issue for me, been over 5 days waiting for the certificate to be authorised, ticket no.1384030 … thanks


#21

@kommak, @peter1, and @henry -

It looks like all of your sites are now showing the SSL :lock:

If you are still having issues let me know and I can do some follow up.