Authorization


#1

Good day guys,we have guys that often DDOS our site last time, and we need to have the “under attack” always enabled, but when this status is enabled, authorization in the program does not work, is it possible to somehow disable this garbage for one page?


#2

You can try adding a Page Rule for that one page that sets a different security level.

However, if the main setting overrides this, you’ll need Two page rules:
One to set lower security level for that one page
A second rule to set Under Attack for Everything.
EDIT: You’ll have to lower that Main Setting to your desired level.

The first rule will take precedence and the second rule will just apply to everything else.


#3

i didn’t fully get your point,I can left my main forum page with “under attack” mode and make a page rule for site.com/auth and security setting from the main page will anyway override my rule for site.com/auth?


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.