Authentication issues (web and API keys)

Hi everyone,

I’ve been having an issue for about a week where I cannot log into the Cloudflare dashboard unless I have Private Browsing enabled. I have tried to clear all cookies and caches from my browser but it didn’t help.

I also can’t authenticate using any API keys or tokens. I have two docker containers, one is cloudflare-ddns, the other is linuxserver/letsencrypt. I have tried using email with global API key, and API tokens for both containers. Nothing I do seems to work. I am 100% sure the credentials are correct and this was all working just fine before the weekend.

Here’s the log from letsencrypt:

Error determining zone_id: 9103 Unknown X-Auth-Key or X-Auth-Email. Please confirm that you have supplied valid Cloudflare API credentials. (Did you enter the correct email address and Global key?)
ERROR: Cert does not exist! Please see the validation error above. Make sure you entered correct credentials into the /config/dns-conf/cloudflare.ini file.

Anyone have an idea what might be going on here? I’m getting pretty frustrated. Thanks

This topic was automatically closed after 30 days. New replies are no longer allowed.