Authentication error - error 10000

Same error as previously reported here:

Unable to access any dashboards.

Are you able to make an account ticket here: https://dash.cloudflare.com/?to=/:account/support ?

I tried but it won’t let me upload an attachment/screenshot (just keeps spinning after selecting a file) and gives me the authentication error message when I try to submit the ticket.

@dmartin1 / @erisa-cf - could someone sync my authorization as well? I tried creating a ticket but it gives me the same error :confused:

I believe I might have the same problem as listed here:

Sorry for the issues, can you clear browser cache and try again? Let us know if the issue persists.

If you keep getting the error, can you create an Account ticket and share your ticket number here? You can open an Account ticket here, https://dash.cloudflare.com/?to=/:account/support

I’ve tried to clear browser cache multiple times, tried a different browser but the issue persists. I’m unable to submit a ticket on the mentioned site either because when I click “submit”, it gives me the same authentication error.

Can you try from incognito mode @adityasinha02?

This actually worked. I had tried it multiple times initially but it would give me the same error. Tried again today and it asked to send a verfication email. Verified and everything was back to normal! Thank you for your help!

2 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.