Authentication Error Code 10000

Hello,

I have logged into my account, but right now always get Authentication Error Code 10000

Untitled-2

3 Likes

Same here

1 Like

I am also having this issue

1 Like

For me as well

1 Like

same here… :frowning:

1 Like

Same here and websites are overlapping with each other

1 Like

We have opened a ticket with our internal team to run some diagnostics, and we will update here.

2 Likes

I am also encountering the same problem.

2 Likes

Sorry for the issue, our team has resolved this and we’re no longer able to see the error in our test. Can you please test again and post if there’s any other issue?

+1 Same :confused:

I’m still getting it when I bounce around the Dashboard. Hitting Overview or Analytics triggers it. Also…Workers is dead.

And analytics:

I am as well.

Edit: Logged out & logged back in, good to go.

1 Like

Logged out and logged back in. Error still occuring for me.

1 Like

My browser completely resets upon exit, so quitting and re-starting it fixed it.

You may have to clear all cookies and/or data to fix it.

3 Likes

If you’re still encountering this after log out, perhaps try clearing cache and trying again. If the error is still present, can you let support know?

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help, please include a link to this conversation, https://community.cloudflare.com/t/authentication-error-code-10000/99891/

1 Like

That did it for me. Thanks!
Had to clear cache.

2 Likes

Thanks, that worked!

2 Likes

I am in the same position. + GtMetrix can not reach the website and say Server Erorr 500, here give me Error 10000 and the Analytics not work…

Update: I log out and log In again and the Error 10000 is fine ok.

1 Like

What I did is:

  1. log out
  2. log in
    And go well.
    So simple the answer.
1 Like