Authentication error (Code: 10000) on new accounts

I just created my account and i get the same issue. Can you help me ?

Hi guys,

Also just created my own account just now and receiving the same error as the heading. I assume there’s an ongoing issue? Just validated my account by e-mail but receiving “Authentication error (Code: 10000)” at the bottom of every page, and most pages I navigate to show the following error: “403 | You don’t have permission to view this page.”

Not sure if this will resolve itself (since it’s a new account), however if it doesn’t, any assistance would be greatly appreciated.


Hi, I’m getting “Authentication error (Code: 10000)” after creating a new Cloudflare account and I cannot do anything on the dashboard, not even creating a support ticket. I’ve tried clearing the cookies/caches/incognito window but nothing works. Can anyone help?


I just created my first account and can’t do anything or access any of the services, i have tried clear cache and incognito mode without success.

Can you share any more information about where exactly this is happening? On which pages? Any screeenshots/responses from the requests in devtools?

1 Like

@andy.vanpelt, @PaulT, @woodbleak, @masfernandes94 I merged all your posts to this topic as it seems you are experiencing the same issue, which has been escalated.


Hi all,

I have escalated this issue to our engineering team. Thanks for your patience. If anyone has any further information please add it to this topic.


In my case I can’t do anything literally as soon as I log in it keeps poping authentication error code and when I try to access anything I get 403 no permissions to view. Also when I try to add a domain I get the follow error “Requires permission “” to create zones for the selected account”.

Hi all!

Our engineering team has deployed a fix for this issue, and you should all be able to access your accounts again.
Notably @andy.vanpelt, @PaulT, @woodbleak, @masfernandes94 you should all be good now.

If anyone still has issues, please let us know in this topic.


That works for me.
Thanks a lot.

1 Like

A post was split to a new topic: 403 dash errors

A post was merged into an existing topic: 403 dash errors

Same for me it’s working now.
Thanks for the fast answer and support.

It is now working for me as well. Thanks a lot guys for your support!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.