Authentication error (Code: 10000) in new account when log in

hello, I have opened a new account and every time I am log in the “Authentication error (Code: 10000)” pop - what should I do?


Same here. Tried to open a new account and got the same errors. Changing browser (to Safari) and deleting all cookies didn’t help.


im having the same problem and changing my browser didnt help.

same thing happen to me, just created new account 2 hours ago and after verify the email address, the Authentication error Code 10000 pop up, clear cache, changing browser, using incognito doesn’t help

same problem

Hello, I have applied a fix to all those who replied here, please could you try again?

Sorry for the issues.

1 Like

Hi, I’m also trying to access and I got the same error (10000 on new account). I tried everything: Deleting cache, on 3 different computers and networks (macOS, Linux and Windows) and nothing worked. Is this something permission-based?

I am having the same issue. i wanted to add a billing but i can’t access anything. please any help

1 Like

Hi @erisa-cf could you please apply this fix also my account ? I’m experiencing same issue…


@Glacial.Forge @chapimenge3 @tirreni8a I have fixed this for you, terribly sorry you are encountering this.


thank you so much @erisa-cf for your prompt intervention: awesome!

1 Like

awesome thanks buddy. Surely it happens to all of us @erisa-cf

1 Like

Thank you so much @erisa-cf, problem is solved!

1 Like

Team, I signed up today and have the same error for multiple hours now.
I would much appreciate if someone can address this for me, thanks.

@erisa-cf Experiencing the same. Please help.

I’m in the same situation… just registered, got both Authentication and Requires permssion errors…
How can I solve it ?


I am also experiencing this-- just signed up for a new account this morning and can’t do anything due to permissions errors.

I’m experiencing the same … Just validated my account by e-mail but receiving “Authentication error (Code: 10000)” at the bottom of every page, and most pages I navigate to show the following error: “403 | You don’t have permission to view this page.”

Hey @wangmingzhiit, @jadams, @tirreni8a, @social18, @nittymdev I apologise that you have been facing issues. I have rectified your accounts.

Let us know if you need any further assistance :smiley:

1 Like

All good now. Thanks much for the help!