Aruba Configuration Cloudflare's NS

hello community,
I can’t configure my Cloudflare NS on the Aruba admin panel.
By checking the NS on the NIC portal:
the result is negative.
has anyone had the same problem?
how can i solve?

May I ask what is your domain name?

You should change the nameservers at your domain registrar to apply the changes.

If recently changed or moved to Cloudflare, for a proper DNS propagation time, it may take up to 24-48 hours to apply the changes, even some time too for your local DNS (or the ISP provider) to apply the changes and respect it as-is.

May I ask are we talking about this one - Control Panel Login or Servizio Hosting -, or something else?
If so, have you tried writing a ticket to their as stated “24/7 support online” Support Team - Assistenza generale | Assistenza Aruba?

1 Like

the problem is this, that on the admin panel of, does not accept the NS of cloudflare, because it says that they are not valid.
the support of, told me that it is a cloudflare problem and therefore to contact them, for this reason I am trying to get help here.
i have set up several domains, so i know the procedure,
I only have problem with this here:

Maybe you have to input the IP address for the nameserver(s) too, if it allows you to do it?


May I ask, are all of the domains provided by the same registrar -, or different?
Moreover, are all the domains ccTLD .it or some gTLD like .com, .net, .etc?

some are .it others .cloud .com, etc …
i only have problem with this.

can I try, where can I retrieve the ip addresses of our cloudflare?

Rather to say the IP addresses of Cloudflare nameservers which you were given for the specific domain


ANSWER 900 IN A 900 IN A 900 IN A

ANSWER 900 IN A 900 IN A 900 IN A

The IP address associated with a specific Cloudflare nameserver can be retrieved via a dig command or a third-party DNS lookup tool hosted online such as:

Or, I would recommend you to take a look as you could also use some useful information and instructions provided from a great tutorial from below:

Admin panel of allow me to put a single NS.
so I can bind a NS to only one IP

.it domains, che gioia :smile:

European domains sometimes really are fun. Apart from some European registries insisting on obscure nameserver validations, they are also famous for having registrars who insist on IP addresses, even though they are completely irrelevant and meaningless in this context.

As I wrote a couple of days ago (yet again in the context of a European registrar, incidentally Italian)

The link provided back then is, of course, the same as @fritex posted in his previous response, which was spot-on for this particular endeavor - even if completely pointless as already mentioned :slight_smile:.

Choose any address you like, you can probably even specify :crazy_face:.

1 Like

unfortunately, it doesn’t work

I write the solution to the problem here, in case someone has the same problem as me.
You have to enter the Cloudflare account and to the domain you want to change the NS, you have to delete the MX record present.
Then go to the panel and perform the configuration, you will see that now it no longer releases the same error.