****.art is not a registered domain

On Whois search *****.art is already registered.

I have verified with the registar, it’s enabled and all the information (Owner, Administrator etc.) are full in details.

I can change successfully the nameservers and point it directly to my project. I just wanted to handle it via the cloudflare as i do with almost all my new projects currently(80+).

This is the first time we got an error like this and i think that the cloudflare doesn’t recognize or like the .art on the domain.

With all the respect, please just stick to the topic and don’t start and argument.

@michael

I am also trying to say the same thing from the beginning

Please understand the situation and then react

  1. It is registered and we confirmed
  2. Entered domain and no a URL so that’s out
  3. Checking that.

Pointing to the server worked, but still couldflare can’t see it, trying with nash and wanda of cloudflare didn’t work either.

Thank you, i will try to change the nameservers to the default that the registar ha and try from there.

@accounts116
would you share the domain name so that we can also have a look

Your domain should have active nameservers before you try and add it to Cloudflare.

@accounts116 Michael is right , you domain should have the registrar’s default nameservers before you can add it to cloudflare

Sorry, again wrong. You don’t need default nameservers, you need responding nameservers.

That will be the issue that the OP faces.

How will he get responding nameservers @sandro !
The registrar would give him the default registrar nameservers .

By setting the domain to nameservers which are properly configured for his domain.

Guys please, the message from sandro and michael where clear 1,2,3,4,5 steps check and try.

There is no need to send 3-4 more replies, give me some time to check.

Like i said i had tried 2-3 nameservers the nash and wanda was a “may” work since doing it in the past worked.

Waiting the switch to the registar nameservers and hope it will solve this. Will update the thread after i try.

Thank you.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.