Argo tunnel trouth my local proxy server

Good morning friends,
I couldn’t find anything about this problem, so I decided to ask for help.
I have Windows 11 and I tried to install Cloudflare Tunnel for VNC access, however, the network has an http proxy with login and password ( http://user:[email protected]) with a local network not included ( no_proxy=" *.localhost; *.intranet"). Does the basic tunnel installation on Windows (cloudflared.exe service install ) contain any settings that can be used?
I also tried using docker configuration but the tunnel is never active.
(docker run cloudflare/cloudflared:latest tunnel --no-autoupdate run --token )
Could anyone give me some light, a different architecture perhaps.
In advance, Thank you

also having this issue. Trying to tunnel a .localhost domain and it is not working.

Specifically I have a caddy server running to consolidate a few local servers into a single domain, and I want to proxy that entire .localhost domain. Doesnt work…

fixed it: Cloudflared access with self host Caddy Reverse Proxy - #5 by wesbos

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.