Argo Tunnel Errors

Since a few days my cloudflare external url is not working anymore.
Not sure what happend wrong and how i can fix this,
Alot of appriciated and i would really love to see it working again.

Im recieving:
# Error 1033

Ray ID: 82ada641fab6b97a • 2023-11-24 00:48:59 UTC

## Argo Tunnel error

## What happened?

You've requested a page on a website (skynet.iiidefconiii.info) that is on the [Cloudflare](https://www.cloudflare.com/5xx-error-landing/) network. The host (skynet.iiidefconiii.info) is configured as an Argo Tunnel, and Cloudflare is currently unable to resolve it.

## What can I do?

**If you are a visitor of this website:**
Please try again in a few minutes.

**If you are the owner of this website:**
Ensure that cloudflared is running and can reach the network. You may wish to enable [load balancing](https://developers.cloudflare.com/argo-tunnel/reference/load-balancing/) for your tunnel.

Was this

The trace itself gives me:
Edit
Click to copy
curl --request POST \ 
  --url "https://api.cloudflare.com/client/v4/accounts/
  c4bae37b1ba1e90ed480a73ee8beb237/request-tracer/tracer" \
  --header 'Content-Type: application/json' \
  --header "Authorization: Bearer $CF_AUTH_TOKEN" \
  --data '{
  "url": "cloudflare.iiidefconiii.info/",
  "method": "GET"
}'

Would really love to hear some option is cant try cause im kinda stuck,

Kind regards,

Thomas

all sudden works again

1 Like

#solved #close

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.