Argo Tunnel AAAA Record

For some reason, my Argo Tunnels are now creating AAAA records, which makes things inaccessible to most of the world. I’m curious if anybody knows how to force it to create A records, or disable IPv6 entirely.

Your server has IPV4, IPV6 addresses?

Nope - Ubuntu with IPv6 turned off via sysctl and validated via ip a.