[Argo] Payment Success but Can't Enable it


#1

Hi There,

My Paypal is charged and payment successful but I got an error when tried to enable the Argo. Tried a couple times but I got same result.

The message is something like this: “Can’t enable Argo, contact support, error 5000”.

Cloudflare invoice: #[REDACTED]

Any solution?

Thanks :slight_smile:


#2

Hi @Kris,

Sorry you’re having this issue - that sounds unusual. Can you write a support ticket in to us and we’ll take a look for you?


#3

Hi Simon,

Thank you for your reply.

I created a ticket yesterday (#1368010), no reply yet :slight_smile:


#4

OK leave this with us and we’ll investigate for you.


#5

#6

I’m sorry, I forgot to update the issue.

The problem has been fixed by Cloudflare team, now I can enable Argo, and duplicated payment refunded as Cloudflare credits.

Thank you :slight_smile:


#7

#8

Hi there I have a problem with my account. At 10 nov, I triedy to upgrade my account with 2 different card.
Even if I try 5 times my account has not been upgraded to premium account.
Yet I have charged for five times.

I reached out customer support team but for 21 day they don’t offer any solution.
How can I get my money back?
I added screenshot for credit card payments.


#9

Please don’t multi-post the same issue. Check your other post for replies.


#10