Argo hanging after connect to ATL

[email protected]:~$ cloudflared tunnel --hostname www.lunchgamer.com http://localhost:3000
WARN[0000] Cannot determine default configuration path. No file [config.yml config.yaml] in [~/.cloudflared ~/.cloudflare-warp ~/cloudflare-warp /usr/local/etc/cloudflared /etc/cloudflared]
INFO[0000] Version 2020.2.1
INFO[0000] GOOS: linux, GOVersion: go1.12.7, GoArch: amd64
INFO[0000] Flags hostname=www.lunchgamer.com proxy-dns-upstream=“https://1.1.1.1/dns-query, https://1.0.0.1/dns-query
INFO[0000] Starting metrics server addr=“127.0.0.1:39517”
INFO[0000] cloudflared will not automatically update when run from the shell. To enable auto-updates, run cloudflared as a service: https://developers.cloudflare.com/argo-tunnel/reference/service/
INFO[0000] Proxying tunnel requests to http://localhost:3000
INFO[0000] Connected to ATL connectionID=0

Finally got a timeout …

ERRO[0665] Register tunnel error from server side connectionID=0 error=“Server error: Reached maximum retry 5: There is already an active tunnel for www.lunchgamer.com. To distribute requests between multiple origins, use Cloudflare Load Balancer. Existing tunnels not using the Load Balancer will need to be registered again”
INFO[0666] Retrying in 1s seconds connectionID=0
INFO[0667] Connected to ATL connectionID=0

There are no existing tunnels connected. I deleted all origin pem’s and started over, still no luck. Don’t need load balancer yet. How do I switch origin servers for the tunnel?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.